Problem Kann mir jmd. meine Barricade reparieren?

Dieses Thema im Forum "Nerf N-Strike Barricade RV-10" wurde erstellt von Primax, 24. Mai 2011.

  1. Primax

    Primax Neuer Benutzer

  2. Jetzt anmelden Die Community freut sich auf dich! Exklusive Features und Content warten.

  3. Hi,

    ich hoffe Ihr könnt mir Helfen. Habe meinen Neffen gebeten meine Barricade mit den Triggermod zu versehen. Leider war er nicht sehr erfolgreich :sad:. Die Barricade schießt gerade mal nen halben meter weit. Die 2 unteren Schrauben am Lauf kann ich nicht ganz anziehen sonst Quitscht das nur noch :(. Habe mal reingeschaut und konnte aber nichts entdecken was da falsch wäre :confused:.
    Leider habe ich nicht die Zeit dazu es selber zu machen. Muss viel Arbeiten (50-60 Stunden Woche) sowie noch andere Verpflichtungen :|.
    Gibt es jemanden der mir meine Barricade (gegen Entgelt) reparieren könnte?
    Bräuchte es zum Fronleichnam.

    Gibt
     
  4. Fallout_Boy

    Fallout_Boy Super-Moderator

    Wo du herkommen, du bitte machen Standort ins Profil.

    Und willkommen im Forum :D
     
  5. crazy-piper

    crazy-piper Erfahrener Benutzer

    Auch willkommen.
    Wärs vor der RPC passiert, hättest du sie vorbeigebracht und wir hätten sie mal zerlegt. Ich weiß hätte hätte...
    Eine Ferndiagnose ist immer schwer. Was genau hat denn dein Neffe gemacht, wär schön, wenn du ihn mal fragst.
    Sonst evtl noch ein Bild im offenen Zustand zum vergleichen.
    Du bist nicht zufällig am 03.06. beim Blaster-War dabei, sonst würde ich da mal reinschauen. (Natürlich Unentgeldlich)
     
    Zuletzt bearbeitet: 25. Mai 2011
  6. Nachtmahr

    Nachtmahr Erfahrener Benutzer

    Nur den Triggermod oder auch noch andere Sachen?
    Vom Triggermod kann das Gequietsche eigentlich nicht kommen, da muss er schon irgendwas an den Schwungrädern gemacht haben. Evtl. hat er die mit Isolierband umwickelt oder nicht wieder ganz auf die Achsen gesteckt?
     
  7. Fallout_Boy

    Fallout_Boy Super-Moderator

    Bei mir hat sich das Isoband von den Schwungrädern abgewickelt und hat die Räder blockiert.
    Musste das Zeug wieder rausmachen.
    Ansonsten kann beim zusammenbau was schliegegangen sein.
    Müsste man nochmal aufmachen.
     
  8. Nachtmahr

    Nachtmahr Erfahrener Benutzer

    Hat er auch nen Voltage Mod gemacht? Der Triggermod macht mit den mageren 4,5V mit denen die Barricade ab Werk läuft wenig Sinn, weil die Schwungräder zu lange zum Anlaufen brauchen. Wenn Du dann den Abzug durchziehst ist klar das der Dart nach einem halben Meter auf den Boden fällt (allerdings keine Erklärung für das Quietschen).

    Vielleicht liegen die Kabel, bzw. der Kabelkanal der vom Motorengehäuse wegführt, auch nicht ganz sauber drin und das Gehäuse wird gequetscht wenn Du die unteren beiden Schrauben anziehst. Dann könnten die Schwungräder evtl. auch schleifen.

    Viel mehr fällt mir jetzt auch nicht dazu ein. Mach das Ding doch mal auf, mach Fotos vom Innenleben und lad die hier hoch, da wäre eine deutlich bessere Diagnose möglich :D
     
  9. Primax

    Primax Neuer Benutzer

    Danke für die vielen Antworten.

    An den Schwungrädern würde nichts gemacht. Das Quietschen kommt nur dann wenn die 2 unteren Schrauben des Laufs normal fest zugeschraubt sind.
    Ansonsten darf ich die Schrauben nicht bis Ende festziehen sondern ca. die hälfte.
    Ich vermute mal dass da etwas nicht richtig sitzt nur ich sehe das nicht. Habe es schon 2-mal auf und zugeschraubt.
    Das Teil wo der Motor sitzt habe ich nicht rausgekriegt und bevor da was kaputt geht habe ich es sein lassen. Bin auch nicht so der Bastler.

    Ein Voltage Mod wurde nicht gemacht.
    Dachte schon daran die TrustFire Protected 14500 900mAh 3,7V Akkus zu kaufen.
    Leider habe ich nicht die Zeit mich selber darum zu kümmern. Meine Wochenenden bis Fronleichnam sind schon voll.
    Blaster War kann ich nicht, da bin ich aufm Civil War Reenactment.
     
  10. Nachtmahr

    Nachtmahr Erfahrener Benutzer

    Meinst Du diese beiden Schrauben?

    Schrauben.jpg

    Wenn da sonst nichts gemacht wurde kann ich mir das nur so erklären, daß das Motorengehäuse sich dann irgendwie verkantet oder die Trommel sitzt nicht richtig drin. Auf jeden Fall scheint sich da irgendwas zu verkanten wenn Du die Schrauben anziehst.
     
  11. Primax

    Primax Neuer Benutzer

    Genau die meine ich.
    Ich finde aber nichts.
     
  12. Nachtmahr

    Nachtmahr Erfahrener Benutzer

    Sitzt vielleicht die Hülse auf der Trommelachse verkehrt herum?
    Die muss mit der Nut nach vorne (Richtung Lauf) zeigen
     
    Zuletzt bearbeitet: 25. Mai 2011
  13. Primax

    Primax Neuer Benutzer

    Danke für eure Bemühungen mir zu helfen.
    Ich komme leider nicht dazu Bilder zu machen und mich darum zu kümmern.
    Habe jemanden gefunden der es versucht zu reparieren.
     

Diese Seite empfehlen