Rapidstrike Dartpusher funktioniert nicht korrekt

Dieses Thema im Forum "Rapidstrike" wurde erstellt von _Salih_, 21. April 2015.

  1. _Salih_

    _Salih_ Neuer Benutzer

  2. Jetzt anmelden Die Community freut sich auf dich! Exklusive Features und Content warten.

  3. Wusste nicht wo ich das am besten reinstellen sollte deswegen hier... also dieses weiße teile das die darts vorschiebt funktioniert nach dem magazinwechsel nicht immer kann ich da irgendwas reparieren/ausbauen

    Vorwiegend bei 6er magazinen aber auch beim 18
     
    Zuletzt von einem Moderator bearbeitet: 21. April 2015
  4. dermam

    dermam Super-Moderator

    Gute Frage, gleiches Problem hier (bei meinem Schwager).
    Die Motoren springen an, die Flywheels drehen sich aber der Pusher bewegt sich nicht. Gerade 10 Tage alt. Ansonsten wird es leider eine Retoure an ... sag ich nicht :p
    *need halp*
     
  5. _Salih_

    _Salih_ Neuer Benutzer

    Und manchmal funkt nur der pusher und die moteren nicht
     
  6. Mazna

    Mazna Super-Moderator

    Hört sich im ersten Moment nach einem Problem mit dem Magazinlock an, wenn es unregelmäßig funktioniert.
     
  7. _Salih_

    _Salih_ Neuer Benutzer

    kann ich da was dran machen oder soll ich es umtauschen?
     
  8. Spleen

    Spleen Blasted Kenner

    Für mich hört sich das eher nach nem Wackelkontakt an. Wäre es das Magazinlock, würden nicht einmal die flywheels anlaufen ;)

    Beschreibt doch bitte nochmal genau das Problem. (Bsp: Motoren drehen aber pusher schiebt nicht, oder, Motoren drehen nicht aber pusher schiebt)

    Grüße
     
    Atomic Artisanry gefällt das.
  9. dermam

    dermam Super-Moderator

    Also hier ist es so, dass man das Magazin problemlos rein- und rausnehmen kann. Die Motoren laufen auch an, allerdings bewegt der Dartpusher sich nicht. Es fliegt kein Dart mehr. Nix. Null.
     
  10. Balthazar2026

    Balthazar2026 Auf Blasted zuhause

    Hatte mal ein ähnliches Problem. Weis leider nichtmehr ob die Motoren überhaupt noch angingen ABER bei mir war es das Magazinlock das direkt im Magazinschacht (unten so ne weiße "Zunge") sitzt. Das Lock war verklemmt und war permanent aktiviert ..was seltsamer weise dazu führte das sich nicht mehr feuern ließ.

    Eigentlich wiedersinnig da das Lock theoretisch durchgeben sollte das nen Mag drinne ist .... kein Plan
     
    Mazna gefällt das.
  11. Spleen

    Spleen Blasted Kenner

    @baltha: das klingt in der Tat komisch o_O

    @derman: Das hört sich schwer nach nem losen Kabel an der Pushereinheit (also am Motor)an. Die ausziehbare Schulterstütze kann im schlimmsten Fall, im Inneren, die Kabel stauchen und auf Dauer eben trennen.
     
  12. dermam

    dermam Super-Moderator

    Hmmm. Ich bin jetzt am überlegen ob ich es mir mal ansehe oder eine Retoure daraus mache. Sollte es nur ein loses Kabel sein bekomme ich es hin. Sollte es mehr sein kann ich sie natürlich nicht mehr einschicken wenn ich sie schon geöffnet habe. Schwierig schwierig.
     
  13. Spleen

    Spleen Blasted Kenner

    wo haste die denn gekauft? (keine angst, das darf man hier sagen ;) )
     
  14. Leetoh

    Leetoh Auf Blasted zuhause

    Achwas, die kannst schon öffnen und rumprobieren. Wnn du die im Laden zurückgibst mit defekt, bekommst normalerweise ne Neue, ohne das die Großartig nach was schauen. Ausser die haben nen Hobbymodder im Service angestellt ;-)
     
  15. SirScorp

    SirScorp Administrator Mitarbeiter

    Also das klingt jetzt doof... aber habt ihr mal frische Batterien getestet?

    Also nicht das es der Ur Klassiker ist... Blaster an, (läuft), abdrücken, bleibt stehen, weil die Kraft der Batterien nicht mehr reicht...

    Das kommt jedenfalls manchmal vor...
     
    Atomic Artisanry und Mazna gefällt das.
  16. _Salih_

    _Salih_ Neuer Benutzer

    Alsoooo... hab die jetzt Blaster und das magazin umgetauscht... und trotzdem bestehen die propleme weiterhin o_O und jetzt nochmal die genauen Propleme:
    1. Manchmal drehen die motoren aber der schieber schiebt nur ein kleines stück und bewegt sich dann nicht mehr.
    2. Manchmal drehen die motoren nicht aber der schieber schiebt.
    3. Mit dem 18er Magazin klappt es manchmal proplemlos zu schießen mit dem 6er hingegen kommt das kaum vor.

    @Spleen Gekauft hab ich den Blaster beim Toysrus.

    @SirScorp Ich hab die batterien erst eine Woche da können die doch nicht das proplem sein.
     
  17. Mazna

    Mazna Super-Moderator

    Also besonders wenn es bei dem Tauschblaster genauso ist, sind die Batterien ziemlich sicher der Übeltäter ! Bitte einfach mal verifizieren !
     
  18. Spleen

    Spleen Blasted Kenner





    zu 2.) Also wenn das der Fall ist, kann es sein das in der "Triggerbox" ein (weißes) Kabel nen Wackler hat ;)

    Das Problem, dass die Darts bzw der Pusher "hängen" bleibt, ist mMn der im Vergleich stärkeren Feder im 6er Magazin geschuldet, der Pusher benötigt beim 6er Mag mehr Kraft um den Dart rauszudrücken, und bleibt deshalb gern mal stehen
     
  19. Mazna

    Mazna Super-Moderator

    Er hat den Blaster ja schonmal umgetauscht...
     
  20. Spleen

    Spleen Blasted Kenner

    Und?

    Die Dinger werden in China zusammen geschmissen ;) (da kann schon mal nen Wackler drin stecken)
    Besagte 6er Mag Problematik habe ich selbst schon feststellen müssen, daher der Gedanke (bei vollen Batterien!)
     
  21. dermam

    dermam Super-Moderator

    Batterien sind frisch drin. In den 10 Tagen effektive Spielzeit vllt. 30 Minuten.
    Gekauft bei *hust* Blaster *hust* parts.
    Aktuelles Feedback (gerade mit Schwager telefoniert) funktioniert nach wie vor nicht. Er will mich aber nicht rein sehen lassen, also wird's 'ne Retoure. Schade :/
     
  22. _Salih_

    _Salih_ Neuer Benutzer

    Es ist am wahrscheinlichsten das die Batterien das Proplem sind ich hab ja alles ausser den batterien umgetauscht und es sind ja genau die gleichen propleme... ich kauf dann morgen neue und teste es mal wenn nicht tausch ich die rapidstrike einfach gegen eine stryfe
     
    Mazna gefällt das.
  23. Spleen

    Spleen Blasted Kenner

    Na umso besser :D
    Die Jungs haben nen spitzen Kundensupport!

    Btw: Können die ja nix für fehlerhafte Blaster, die verkaufen sie ja nur, bauen sie aber nicht ;)
     
    fatma666 und SirScorp gefällt das.
  24. KlotziDotCom

    KlotziDotCom Blasted Kenner

    Bei mir bestand der Fehler darin, dass sich der Pusher auf so einen Totpunkt eingefahren hat, dass er sich nicht mehr bewegen konnte.

    Pushereinheit rausnehmen, kurz öffnen, den Exzenter was drehen, wieder zusammenbauen und schauen ob es klappt.
     
  25. Balthazar2026

    Balthazar2026 Auf Blasted zuhause

    Halb stehenbleibender Dartpusher klingt nen bissle wie GearBox Jam.
    Dann dürfte es an den Batterien liegen.

    Würde raten den Abzug ausserdem immer ganz durch zu ziehen fürs erste. So reduzierst du die Gefahr das die RS (warum auch immer) mitten im Ablauf stoppt.

    Die Dartprüferzunge ist aber als UInruhesifter auch noch nicht restlos ausgeschlossen.
     
  26. Master-of-Hardcore

    Master-of-Hardcore Super-Moderator

    Beim Batteriekauf aber bitte keine billigen Kohle-Zink Batterien nehmen, mit den laufen die meisten Blaster nicht.
     
  27. skeptiker

    skeptiker Auf Blasted zuhause

    Also bei der non-Elite Rayven gehts....
     

Diese Seite empfehlen