Problem Retaliator catcht nicht

Dieses Thema im Forum "Retaliator" wurde erstellt von jolli, 29. April 2019.

  1. jolli

    jolli Neuer Benutzer

  2. Jetzt anmelden Die Community freut sich auf dich! Exklusive Features und Content warten.

  3. Hallo alle zusammen,

    ich habe ein kleines problem und zwar, habe ich meinen Blaster (retaliator) vor ca. einem halben Jahr mit einem Tuning Set von plaster parts umgebaut.
    Es hat tadellos funktioniert und es hat jegliche erwartungen übertroffen allerdings hatte ich bei einem Gefächt den Fehler gemacht und zu schnell nachgeladen wodurch sie blockierte. Es war ja nicht das erste mal das durch einen alten Dart es hängen bleibt aber diesmal ging gar nichts mehr und somit nahm ich sie komplett auseinander. Beim Zusammenbauen habe ich anscheinend ein Fehler gemacht weil sie sich jetzt zwar wieder spannen lässt aber es rastet nicht mehr in der gespannten Haltung ein sodas sich die Feder sofort wieder ausdehnt.
    Dadurch lässt sie sich jetzt nicht mehr gebrauchen und ich habe sie schon mehr mals wieder auseinander genommen.Ich habe keine ahnung wo das Problem liegen könnte, ob ich was übersehen hab oder ein teil kaputt ist.
    Vielleicht habt ihr eine Idee

    Lg und ich hoffe ihr könnt mir helfen, danke im voraus

    Edit durch hoellenhamster: Hab das mal ausgelagert, passte nicht so ganz in die Anleitung, in der es gepostet war.
     
    Zuletzt von einem Moderator bearbeitet: 29. April 2019
  4. hoellenhamster

    hoellenhamster Super-Moderator

    Hast du vielleicht die Möglichkeit, ein Foto von den Innereien deiner Retaliator hochzuladen?

    Du könntest auch mal die Feder rausnehmen und dann trocken (also mit offenem Blaster) gucken, ob der Stab, der beim durchladen nach hinten geht, "eingehakt" wird. Der Mechanismus, der funktionieren muss, heißt Catch. Ist der richtig herum eingebaut? Sitzt die Feder des Catches richtig? (Die hat so Kugelschreiberfederformat).

    LG
    León

    Edit: Ach, noch was. In dem Blasterparts Kit ist ja ein kleines Röhrchen, das in den Schulterstützenadapter kommt. Hast du das wieder eingesetzt? Wenn ja - richtig rum? Die angeschrägte Seite muss nach vorne zeigen.
     
    Zuletzt bearbeitet: 29. April 2019
  5. jolli

    jolli Neuer Benutzer

    [​IMG]

    du bist ein Engel es hat fungtioniert mit dem trocken laden es ist hinten eingerastet und da habe ich einfach mal mit der start Feder probiert und es hat wieder tadellos funktioniert

    ich verstehe bloß nicht warum es mit der 12 kg Feder da nicht geht

    hat die da vielleicht zu viel Kraft?

    also ich bin dir ja schon echt dankbar das sie wieder funktioniert aber hast du eine idee warum sie ausgerechnet bei der starkenfeder nicht einrasted und bei der standert Feder perfekt geht?

    [​IMG]
    [​IMG]

    da du dich anscheinend so gut damit auskennst wollte ich dich gleich noch fragen wozu diese teile da sind ?
     

    Anhänge:

    Zuletzt von einem Moderator bearbeitet: 30. April 2019
  6. jolli

    jolli Neuer Benutzer

    Hallo alle zusammen,

    ich habe ein kleines problem und zwar, habe ich meinen Blaster (retaliator) vor ca. einem halben Jahr mit einem Tuning Set von plaster parts umgebaut.
    Es hat tadellos funktioniert und es hat jegliche erwartungen übertroffen allerdings hatte ich bei einem Gefächt den Fehler gemacht und zu schnell nachgeladen wodurch sie blockierte. Es war ja nicht das erste mal das durch einen alten Dart es hängen bleibt aber diesmal ging gar nichts mehr und somit nahm ich sie komplett auseinander. Beim Zusammenbauen habe ich anscheinend ein Fehler gemacht weil sie sich jetzt zwar wieder spannen lässt aber es rastet nicht mehr in der gespannten Haltung ein sodas sich die Feder sofort wieder ausdehnt.
    Dadurch lässt sie sich jetzt nicht mehr gebrauchen und ich habe sie schon mehr mals wieder auseinander genommen.Ich habe keine ahnung wo das Problem liegen könnte, ob ich was übersehen hab oder ein teil kaputt ist.
    Vielleicht habt ihr eine Idee

    Lg und ich hoffe ihr könnt mir helfen, danke im voraus
     
  7. jolli

    jolli Neuer Benutzer

    [​IMG]
     

    Anhänge:

  8. jolli

    jolli Neuer Benutzer

    entschuldigt wenn es vielleicht einiges mehr mals gesendet hat mein pc spinnt
     
  9. Crash Override

    Crash Override Erfahrener Benutzer

    Diese Teile sind "Locks" - rasuswerfen, denn letztlich können sie auch Fehler produzieren. Wenn ich das recht sehe, ist das eine das Triggerlock - damit kann man dann ohne Magazin nicht mehr abdrücken.
     
    Zuletzt bearbeitet: 30. April 2019
  10. SirScorp

    SirScorp Super-Moderator

    @jolli bitte vermeide es in Zukunft mehrfach in kurzer Zeit auf den selben Thread zu reagieren. Sogenannte mehrfachposts sind nicht gerne gesehen, bitte nutze für kleine Änderungen und Nachträge die Bearbeiten Funktion.
     
    Crash Override und HealterSkelter gefällt das.
  11. jolli

    jolli Neuer Benutzer

    SirScorp gefällt das.
  12. Alpha Asample

    Alpha Asample Erfahrener Benutzer

    Mach mal bitte folgendes, bau sie normal zusammen, aber lass die kappe hinten von der schulterstuetze ab, dann greifst du die plungerstange(das ding wo deine Feder draufsitzt) und ziehst sie manuel nach hinten bis zum Anschlag(vorsicht hier kann man sich leicht die finger klemmen) wenn sie dann arretiert ist der catch okay, wenn nicht ist das dein problem
     
  13. jolli

    jolli Neuer Benutzer

    Ich hatte es jetzt hinbekommen, der catch ist in ordnung sie funktioniert:) ,allerdings nur mit der leichten Feder (der standart Feder ) und bei der starken Feder blockiert sie nach wie vor, aber ich bin ja erstmal zufrieden dass ich sie jetzt erstmal so wieder nutzen kann, villeicht hat da ja noch jemand eine Idee.
    Vielen dank an alle die mir geholfen haben
     
  14. hoellenhamster

    hoellenhamster Super-Moderator

    Ich hatte oben schonmal gefragt: In dem Blasterparts Tuning Set gibt es so ne kleine Röhre, die in den Schulterstützenadapter kommt.

    Hast du an die gedacht? Ist die richtig rum?

    Hintergrund ist folgender: Wenn die starke Feder verbaut ist kann es vorkommen, dass die Plungerstange etwas nach unten gedrückt wird. Dann erfasst der Catch die nicht richtig. Die Röhre von Blasterparts (Guiding Shell) führt die Plungerstange, sodass sie nicht so weit runtergedrückt werden kann. Dann funktioniert der Catch wieder.
    Stimmt da alles? Hast du den Schulterstützenadapter beim Testen auch aufgeschraubt? Ist die abgeschrägte Seite des Röhrchens vorne?

    (Probleme oder Fehlen der Guiding Shell würde halt erklären, warums mit der normalen Feder geht, mit der von Blasterparts aber nicht. Daher mein Gedankengang.)
     
    Zuletzt bearbeitet: 3. Mai 2019
  15. Alpha Asample

    Alpha Asample Erfahrener Benutzer

    Und schmeiß das boese kloetzchen unten am schlitten gleich raus...das ding blockiert am haeufigsten
     

Diese Seite empfehlen