Rough Cut Doppelfeuer-Schwierigkeiten

Dieses Thema im Forum "RoughCut" wurde erstellt von Eldo, 9. Januar 2013.

  1. Eldo

    Eldo Erfahrener Benutzer

  2. Jetzt anmelden Die Community freut sich auf dich! Exklusive Features und Content warten.

  3. Hallo werte Modder Gemeinde,

    meine Rough Cut kam heute Morgen endlich an. Die Freude nach dem Auspacken war groß aber hielt leider nicht lang an....

    Nachdem ich ein paar Testschüsse gemacht habe und alle Feuermodi mal ausprobiert habe, musste ich leider feststellen, dass es aufeinmal nicht mehr möglich ist, beim Durchdrücken des Abzugs 2 Darts auf einmal abzuschießen.
    Sprich ich muss durchladen, den Abzug ganz durchdrücken dann löst sich ein Dart. Für den 2. Schuss muss ich den Abzug wieder ganz durchdrücken, was dann komischerweiße auch ziemlich schwer geht, bis sich der 2. Dart dann auch endlich aus der Kammer löst.

    Von Rapplkatz habe ich gerade erfahren, dass bei Ihm die gleichne Probleme auftreten und sich nicht einmal im Slamfire-Modus immer beide Pfeile lösen.

    Meine Frage ist, nun sind die Probleme noch bei mehr von euch aufgetreten?

    Meldet euch mal Danke.

    Eldo.

    PS: Falls das Thema hier nicht reinpasst, bitte verschieben.

    Edith:
    Meh hab´s verbockt bitte in den Bankcroft-Bereich verschieben Danke.
     
    Zuletzt bearbeitet: 9. Januar 2013
  4. Rapplkatz

    Rapplkatz Benutzer

    Das Problem ist ja, das wir sie nur getrennt abfeuern können, nicht doppelt. Bei mir sieht das ganze so aus: Einmal spannen, Abzug drücken und ein Dart fliegt, nochmal Abzug, 2. Dart fliegt. Wieder spannen...
     
  5. cc-top

    cc-top Administrator Mitarbeiter

    Hab das Problem gerade im Blog von tactical tag gefunden:
    Tactical Tag: N-Strike Elite RoughCut 2x4 Review

    Leider ohne Lösung...
     
  6. Eldo

    Eldo Erfahrener Benutzer

    Ja genau so äußert sich bei mir das Problem auch plus die Steigerung das ich den 2. Dart kaum abschießen kann da ich den Abzug so weit durchdrücken muss, dass mir der Finger fast wehtut.
     
  7. Rapplkatz

    Rapplkatz Benutzer

    Also wenns einer versuchen möchte, nur zu. Ich habe bis jetzt nur an wenigen Blastern rumgedoktort, und möchte nicht gerade eine brandneue verfriemeln. Wenn aber einer sagt, das ganze geht ganz easy, würde ich es gerne versuchen. Also freiwillige vor!
     
  8. cc-top

    cc-top Administrator Mitarbeiter

    Meine funktioniert super. Ich hab jetzt der Gerät 5-6x vollgemacht und auf die verschiedensten Weisen geleert, keine Schwierigkeiten... Auch leer kann ich zwischen Doppel und Einzelschuss wechseln, wie ich will. Ich hoffe, das bleibt so;)
    Einerseits freut mich das, andererseits tuts mir für euch echt doppelt leid.
     
  9. Eldo

    Eldo Erfahrener Benutzer

    Am Anfang lief meine auch super ich denke da wird sich irgendwas am spann und abzumechanismuss verschoben haben
     
  10. Eldo

    Eldo Erfahrener Benutzer

    Okay hab die Lösung gefunden :). Und meine Vermutung war richtig. Hab mal versucht die Lösung in 2 Bildern zu beschreiben.

    Also das Hauptproblem ist der mit dem 1er Pfeil markierte Abzugstrigger. Dieser Stand bei mir zu weit hinten, sodas der Abzug diesen nicht weit genug durchdrücken konnte um den 2. Schuss zu lösen. Um dieses Problem zu lösen, hab ich die Orange Abdeckung entfernt. Dafür einfach die 3 mit den Pfeilen markierten Schrauben lösen und abziehen. Dann kann der auf dem 2. Bild markierte Spannhebel (roter Pfeil) herausgehoben werden.

    Ich hoffe bis dahin war das verständlich.

    So nun geht´s an Problem beheben.

    Ich hab den Abzugstrigger komplett nach vorne gedrückt, dabei dann darauf achten, dass sich das große Zahnrad, das in den Spannhebel greif nicht weiter nach vorne drehen lässt. Dann alles so festhalten und den Spannhebel von oben wieder einlegen, bis er von Abstand so liegt wie auf den 2. Bild.

    2013-01-10 22.40.33.jpg

    2013-01-10 22.41.26.jpg

    Dann die Abdeckung wieder anschrauben, die 2 Gehäusehälfte zusammensetzten und einen Testschuss machen. Wenn alles geht zuschrauben und freuen.

    So ich hoffe ich kann euch damit weiterhelfen. Falls Fragen bestehen nur her damit.
     
    Chevalier und Lupuslaktor gefällt das.
  11. Rapplkatz

    Rapplkatz Benutzer

    Wow, vielen Dank, das Du das gemacht hast. Denkst Du das ich das als Anfänger hinbekommen werde?
     
  12. Eldo

    Eldo Erfahrener Benutzer

    Es ist ne ziemliche Fummelei aber du kannst dabei nicht´s kaputt machen :). Wird vllt ein - zwei Anläufe benötigen aber es ist gut zu machen hab jetzt inkl. Problemfindung vllt. ne Stunde dran gesessen. Hoffe, daran liegt es bei dir auch.
     
  13. cc-top

    cc-top Administrator Mitarbeiter

    Ich hab das Problem nach 30 sekunden Slam Fire auch. Slam Fire selbst funktioniert aber noch. Ich gucks mir auch mal an, aber prinzipiell finde ichs so gar nicht schlecht. So kann man zumindest nicht versehentlich beide Schüsse auf einmal abfeuern:) Ich kann einfach ein zweites Mal durchdrücken und der zweite Dart fliegt los.

    Edit: Heute morgen gings kurz mal wieder, dann wieder nicht. Dann hab ich gemerkt, dass es immer dann funktioniert wenn man beim Auslösen den Pumpgriff so weit wie möglich nach vorne drückt und dort hält. Er will immer etwas zurückgleiten, was dann dazu führt dass der Abzug blockiert.

    Edit2: Bin noch nicht zum Aufmachen gekommen, aber wenn man durch den Schlitz im Gehäuse schaut, sieht man Teile des Problems: Das Zahnrad zieht die Zahnstange, die zum Spannen da ist, immer wieder ca. 5mm zurück, was dann zu dem Problem führt. Wahrscheinlich muss man Zahnrad und -Stange nur so anordnen, dass die Stange mit dem Pumpgriff in der maximalen Position ruhen bleibt.
     
    Zuletzt bearbeitet: 11. Januar 2013
  14. Hotzenplotz

    Hotzenplotz Benutzer

    Könnte es sein, dass durch die ja minimal elastischen Plastikteile beim Slamfire ein oder zwei Zähne "verspringen", so dass die Anordnung nicht mehr stimmt? Das wäre ein zwar behebbares, aber potentiell immer wiederkehrendes Problem.
     
  15. cc-top

    cc-top Administrator Mitarbeiter

    Ja, das glaube ich auch. Ich seh schon Xplorer- oder Orange Mod Works-Metallteile für die Rough Cut. Komisch halt nur, dass das Problem sonst nirgendwo zu finden ist. Amis und Südost-Asiaten haben die ja bereits ein paar Wochen länger.
     
  16. Fallout_Boy

    Fallout_Boy Super-Moderator

    Ich habe auch gemerkt, dass wenn man den Pum-Griff zu fest nach vorne gedrückt hält die schüsse nicht mehr einzeln abgefeuert werden können,
    da zwischen den einzelnen Schüssen der Pumgriff von der Mechanik etwas nach hinten gezogen wird.
     
  17. cc-top

    cc-top Administrator Mitarbeiter

    Das ist vermutlich der Normalzustand ohne den genannten Fehler.
    Genau das fest vorne halten des Griffs erlaubt mir noch, die Schüsse getrennt - aber in einem Fingerzug - abzufeuern.
     
  18. Eldo

    Eldo Erfahrener Benutzer

    Also bei mir lags wohl definitiv daran, dass sich die Spannhebel um 1-2 Ritzel verschoben hat. Bis jetzt nach dem Eingriff alles noch (toitoitoi und auf Holz klopft ^^). Hab auch 2-3 Durchgänge Slamfire probiert.

    So wie ich das bis jetzt beurteilen kann, fällt und steht die Rough Cut mit der 100% richtigen Position des Spannhebels im oberen Zahnrad ... leider etwas schade.
     
  19. Eldo

    Eldo Erfahrener Benutzer

    Also ich konnte seit dem Umbau noch nicht so viel testen, allerdings hab ich jetzt eben über 10 Ladungen durchgeballert in allen Variationen und volle Power Slamfire und es geht.
     
  20. cc-top

    cc-top Administrator Mitarbeiter

    Ich hab meine auch repariert und das ganze in einem Video dokumentiert. Allerdings hab ich den Fehler nicht definitiv gefunden, daher ist Alles etwas vage. Sorry Eldo, hab vergessen dich zu erwähnen. Vielleicht gibt das Video aber wenigstens etwas Einblick in den Blaster und wie er funktioniert. Ich verlink das hier noch.

    Wer den Blaster aufmachen will, achtet bitte umbedingt auf 6 Kleinteile:
    2x weiße Mini-Walzen, eine mit durchgehendem Loch, eine mit Loch auf nur einer Seite: Die mit Loch kommt auf die Achse unter dem unteren Zahnrad, die andere über das obere Zahnrad
    2x weiße Locks
    2x kleine Federn, die kleinere von beiden kommt zu dem kleineren Lock

    Ansonsten ist der Blaster durch das Innengehäuse recht pflegeleicht, kein Vergleich zur Barrel Break.

    Hier mal das Video:
    https://www.youtube.com/watch?v=ZZep_pJPW6E
     
    Zuletzt bearbeitet: 13. Januar 2013
    Chevalier, crazy-piper, Mazna und 2 anderen gefällt das.
  21. Eldo

    Eldo Erfahrener Benutzer

    Kein Problem :) bin froh das ich helfen konnte. Und toll das du gleich ein Video gemacht hast, dazu habe ich leider nicht die Möglichkeiten.
     
  22. crazy-piper

    crazy-piper Erfahrener Benutzer

    Ich habe da ein anderes Problem mit der Roughcut.

    Meine Frau will die haben ;)

    Aber jetzt BTT

    Habe meine RC mehrmals abgeschossen und bis jetzt keine Probleme gehabt zwei Schüsse abzugeben. Eher das Problem die zwei ersten zu trennen. Die anderen lassen sich einwandfrei einzeln verschießen.
    Allerdings hat sie eben einmal 3 Darts auf einmal abgeschossen.
     
  23. fatma666

    fatma666 Super-Moderator

    Wir hatten bei unserer Roughcut das selbe Problem.
    Ich hab den Blaster auseinander genommen und wieder zusammengebaut und danach hat alles wieder funktioniert.
    Aber warum kann ich auch noch nicht genau sagen.
    Die Positionen der Zahnstangen scheinen sehr wichtig zu sein.
    Das mit der blauen Kannte von Eldo stimmte bei mir nicht.
    Im Gegenteil, hatte den Eindruck, dass der Abstand eher größer war.
    Wichtig ist darauf zu achten, dass der Kolben des hinteren Zylinders gerade und nicht leicht verdreht ist (passiert, wenn der Lock darunter rausragt) , sonst hakt der Catch beim zweiten Zylinder.

    So, flx muss das ding erstmal wieder kaputt spielen, bevor ich weiter machen kann ;-).

    Ansonsten Tuning-Feder coming soon. Wer es nicht abwarten kann kauft sich ne Tuning-Feder für die Swarmfire/Speedswarm (bzw. zwei).
    Passt für Roughcut und Strongarm.

    so long,
    timo
     
  24. cc-top

    cc-top Administrator Mitarbeiter

    Ich werde die Feder meiner Swarmfire in die Strongarm bauen, da ich die Swarmfire auf dem War doch unpraktisch und unzuverlässig fand. Bin mal gespannt.
     
  25. Pjotr Sputnik

    Pjotr Sputnik Benutzer

    Nix da, ich komm nachher rum und tu mein bestes!
     
  26. Moggih

    Moggih Erfahrener Benutzer

    So - heute ist meine RC angekommen und ich hab sie sofort getestet. Bin von der Form, Größe und dem "THIS is my BOOMSTICK!"-Feeling sehr begeistert. Aber leider habe ich noch kein einziges mal Einzelschuss hinbekommen. Es löst sich immer sofort der Doppelschuss. Kann das eine ähnliche Ursache wie das o.g. Problem haben?
     
  27. cc-top

    cc-top Administrator Mitarbeiter

    Ich glaube nicht. Alle Probleme oben sehen immer so aus, dass der erste Schuss kommt, der zweite aber nicht. Zeig ich oben im Video auch.
    Von einem technischem Fehler im Falle deines Problems hab ich noch nicht gehört, würds aber auch nicht aussschließen. Versuch mal den Druckpunkt mit der Fingerbeuge zu finden. Wenns gar nicht gelingt, würd ich die umtauschen und auf ein anderes Modell hoffen, dass es da einfacher ist.
     

Diese Seite empfehlen