Slingfire - Spannhebel-Problematik

Dieses Thema im Forum "Slingfire" wurde erstellt von Crash Override, 29. Juni 2017.

  1. Crash Override

    Crash Override Erfahrener Benutzer

  2. Jetzt anmelden Die Community freut sich auf dich! Exklusive Features und Content warten.

  3. Tach,

    ich hab mir heut - eher zufällig - ne Slingfire angelacht. Für nen 20 konnte ich nicht nein sagen....

    ... Das sie allerdings so zickig ist, damit hab ich nicht gerechnet.

    erstmal damit angefangen, das ich sie (die Packung is aber auch scheiße verklebt) des Magazins entledigt hab - nicht, das ich die 6er nicht leiden könnte, aber zum laden dessen muss ich das ja rausnehmen - und dann einfach mal wieder den Spannhebel zurückgeführt hab und abgedrückt, also nen Dry-Shot provoziert hab. Jetzt kommt aber das Problem: Ich kann dann den Spannhebel nur noch bis ungefähr zur Hälfte nach vorne fahren, dann stoße ich auf Widerstand - zurück geht wegen der Sperre nicht mehr.

    In der Situation kann ich nur mit 2 Händen - einmal über die offene Jamdoor das Rohr, das über den Dart geht, und einmal am Hebel selbst - und unter mäßig hohem Druck dann die Slingfire zum Spannen "überreden", bis es kracht und sich das dann wieder bewegen lässt - für ein paar Schuss, ehe das ganze wieder von vorne los geht. Bisher ist mir das Problem glücklicherweise nicht bei eingelegtem Magazin begegnet...

    Jetzt hab ich gelesen, das u.a. das Getriebe Probleme verursachen kann (ich hab den Hebel beim 2.ten mal öffnen, weil ich nach dem 1.sten mal nicht mehr abschlagen konnte, um einen Zahn versetzt - so das der Hebel ein bisschen Abstand bekam) - kann das auch für die Spannprobleme verantwortlich sein? Im offenen Zustand konnte man nichts erkennen; allenfalls das alles nicht komplett nach vorne lief - was ich aber bei offenem Getriebedeckel hatte.

    Falls man Fotos von den internals haben will (technisch ist sie noch original, aber sicher hab ich irgendwo was falsch zusammengebaut, da ich vermutet hab, das Plunger und Kolben nicht gut laufen - und habe die mit PTFE-Spray nachbehandelt; das macht nichts am Kunstoff!), die mach ich frühestens morgen - jetzt schraub ich die nicht nochmal auf.
     
  4. Alpha Asample

    Alpha Asample Erfahrener Benutzer

    als erstes würde ich mal den ratschmechanismus und alle anderen Locks entfernen, testen, tritt das Problem weiterhin auf schau dir mal die Feder vom Ladestopper an, ganz vorne dieser nubsi der zur Seite klappt, bei mir war eine falsche Feder verbaut das führte zu Problemen, beim zusammenbau ist es egal wie die Zahnräder stehen, der Schlitten muss ganz vorne sein und der Ladehebel ganz am griff. was du auch gleich korrigieren solltest ist diese Kraftkupplung in dem runden teil des Ladehebels, entweder plastikteile dazwischen stecken oder heißkleber rein.
     
    flatten_the_skyline gefällt das.
  5. Crash Override

    Crash Override Erfahrener Benutzer

    Gut.

    Jetzt im offenen Zustand macht sie was sie soll; auch der Ladestopper (hatte man den nicht anders genannt?) scheint so zu funktionieren wie er sollte. Dennoch werde ich oben die Ecke von diesem, an dem der Spannschlitten auffährt, mal ein bisschen Runder schleifen; vielleicht geht das dann besser... Das Mag-Lock flog da dann auch gleich mit raus.

    Dennoch war's bisher ja immer so, das sie sich beim Spannen verkantet hat - also beim zurückfahren des Spannschlittens, nicht beim wieder nach vorne fahren und Laden eines neuen Darts.

    Tante Edith Sagt:

    hab grademal 16 darts durchgejagt; jetzt scheint alles so zu funktionieren wie es soll. Zwar ist die Kraftkupplunf noch aktiv, Deaktivieren kann ich die dann immer noch, wenn da ne neue Feder reinkommt.
     
    Zuletzt bearbeitet: 30. Juni 2017

Diese Seite empfehlen